Reply To: Installing WordPress on XAMPP

#6854
Gowthami R
Keymaster

The current 5.8 release of WordPress is not compatible with PHP 8.1. Make sure to use a version of XAMPP that bundles the PHP 7.4 or 8.0 branch instead. For many reasons, I would suggest using a version of XAMPP that bundles PHP 7.4.